Maven -> org.apache.geronimo.specs -> geronimo-jaxws_2.2_spec -> 1.2 Apache Geronimo JAX-WS Spec 2.2 maven依赖

org.apache.geronimo.specs/geronimo-jaxws_2.2_spec/1.2 Apache Geronimo JAX-WS Spec 2.2 maven依赖

Java API for XML Web Services 2.2

Jar包 Maven中央仓库下载geronimo-jaxws_2.2_spec-1.2.jar   |   下载geronimo-jaxws_2.2_spec-1.2.jar源码
被引用次数 7 查看其它版本
POM文件 查看
最近更新时间 2013-03-30 03:04:42
项目主页 http://geronimo.apache.org/maven/${siteId}/${version}
创建年份 2003
源码位置 https://svn.apache.org/viewcvs.cgi/geronimo/specs/tags/geronimo-jaxws_2.2_spec-1.2
BUG管理 https://issues.apache.org/jira/browse/GERONIMO
开源协议 The Apache Software License, Version 2.0
邮 件 组 邮件组归档 订阅Apache Announce List邮件组 退订Apache Announce List邮件组 发邮件到Apache Announce List邮件组

org.apache.geronimo.specs/geronimo-jaxws_2.2_spec/ Maven依赖写法

org.apache.geronimo.specs/geronimo-jaxws_2.2_spec/1.2 依赖的jar包

GroupId ArtifactId Version Scope 描述
org.apache.geronimo.specs geronimo-osgi-locator 1.0 provided This bundle is not used as a standalone unit, but contains classes that should be copied into another bundle as a private package.
org.apache.geronimo.specs geronimo-saaj_1.3_spec 1.1 provided SOAP AA for Java 1.3
org.apache.geronimo.specs geronimo-stax-api_1.2_spec 1.1 provided Java STAX Spec API 1.2
org.apache.geronimo.specs geronimo-activation_1.1_spec 1.1 provided Java Activation Spec API 1.1
org.apache.geronimo.specs geronimo-jaxb_2.2_spec 1.0 provided Java API for XML binding 2.2 API

依赖于org.apache.geronimo.specs/geronimo-jaxws_2.2_spec/1.2 的jar包

GroupId ArtifactId Version Scope 描述
org.apache.cxf cxf-tools-wadlto-jaxrs 3.0.0 compile Apache CXF Command Line Tools WADLTo JAXRS Frontend
org.apache.cxf.systests cxf-systests-ci-grizzly 3.0.0 test Apache CXF Container Integration Test Grizzly
org.apache.geronimo.modules geronimo-j2ee-builder 3.0.1 compile
org.apache.geronimo.modules geronimo-jaxws 3.0.1 compile
org.apache.geronimo.modules geronimo-openejb 3.0.1 compile
org.apache.geronimo.plugins geronimo-mejb 3.0.1 compile Geronimo Management EJB for JSR77
org.apache.tomee javaee-api 7.0-1 compile
更多