Maven -> org.andromda.maven.plugins -> andromda-bootstrap-install-plugin -> 3.2 AndroMDA Bootstrap Install Plugin maven依赖

org.andromda.maven.plugins/andromda-bootstrap-install-plugin/3.2 AndroMDA Bootstrap Install Plugin maven依赖

A plugin used for "installing" bootstrap artifacts.

Jar包 Maven中央仓库下载andromda-bootstrap-install-plugin-3.2.jar   |   下载andromda-bootstrap-install-plugin-3.2.jar源码
被引用次数 0 查看其它版本
POM文件 查看
最近更新时间 2009-12-10 12:51:49
项目主页 http://www.andromda.org
创建年份 2005
源码位置 http://andromda.cvs.sourceforge.net/
BUG管理 http://jira.andromda.org/
邮 件 组 邮件组归档 订阅AndroMDA User List邮件组 退订AndroMDA User List邮件组 发邮件到AndroMDA User List邮件组

org.andromda.maven.plugins/andromda-bootstrap-install-plugin/ Maven依赖写法

org.andromda.maven.plugins/andromda-bootstrap-install-plugin/3.2 依赖的jar包

GroupId ArtifactId Version Scope 描述
org.apache.maven maven-plugin-api 2.0.1 compile
commons-lang commons-lang 2.1 compile Commons.Lang, a package of Java utility classes for the classes that are in java.lang's hierarchy, or are considered to be so standard as to justify existence in java.lang.
org.apache.maven maven-archiver 2.0.4 compile
org.codehaus.plexus plexus-utils 1.0.4 compile  
org.apache.maven maven-settings 2.0.4 compile
org.andromda.maven.plugins/andromda-bootstrap-install-plugin/3.2没有被maven中央仓库的任何jar包依赖!

项目开发人员:

更多
最近一年最热Maven Group