Maven -> javax.transaction -> transaction-api -> 1.1-rev-1 Java EE Transaction API maven依赖

javax.transaction/transaction-api/1.1-rev-1 Java EE Transaction API maven依赖

Jar包 Maven中央仓库下载transaction-api-1.1-rev-1.jar   |   下载transaction-api-1.1-rev-1.jar源码
被引用次数 1 查看其它版本
POM文件 查看
最近更新时间 2008-04-17 00:24:30
项目主页 http://jcp.org/en/jsr/detail?id=907
开源协议 CDDL + GPLv2 with classpath exception

javax.transaction/transaction-api/ Maven依赖写法

javax.transaction/transaction-api/1.1-rev-1 未依赖任何jar包

依赖于javax.transaction/transaction-api/1.1-rev-1 的jar包

GroupId ArtifactId Version Scope 描述
javax.javaee javaee 6.0-alpha-1 compile Listing of API versions that we depend on among JavaEE APIs. Please do not use these values in your POM <version> declaration under <project>. These should only be used within <dependency>s. For discussions about this restriction, see http://www.nabble.com/-Fwd%3A-Re%3A--blocking--Comet-integration--tt15815619.html for more details.
更多